Author Topic: Quelques bugs  (Read 1346 times)

Offline gilles33

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 11
  • Karma: 0
    • View Profile
Quelques bugs
« on: May 28, 2014, 12:37:15 AM »
Bonjour à tous,
je me lance dans le recensement de ces petits trucs du quotidien qui me font pester contre mon téléphone.
  • Le bouton d'allumage : parfois je dois m'y prendre 5 fois de suite pour arriver à allumer correctement mon revolution, certains appuis ne donnant tout simplement rien ...
  • Rotation de l'écran : je comprends pas pourquoi je ne peux pas regarder de vidéos en mode large, idem pour les photos
  • Écran noir sur démarrage d'application : un certain nombre d'applications me donne un écran noir lors quand je les démarre, alors qu'en mode gestion des taches j'ai une bonne preview
  • Même soucis lors de la modification d'images, un écran noir ...
  • Extinction apres n minutes : comment utiliser Here maps sans que le téléphone s'éteigne toutes les 5 minutes ?
  • Rotation d'images : impossible de retourner une image, import impossible dans les fiches contact par exemple (les photos sont retournées)
  • Onglets du navigateur : comment afficher la barre du navigateur pour changer d'onglets sans remonter en haut de la page ?
à suivre
Revolution

Offline plop

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 24
  • Karma: 1
    • View Profile
Re:Quelques bugs
« Reply #1 on: June 03, 2014, 03:26:37 AM »
J'ai les même bugs, par contre

  • Écran noir sur démarrage d'application : un certain nombre d'applications me donne un écran noir lors quand je les démarre, alors qu'en mode gestion des taches j'ai une bonne preview

Pour celui ci, il faut parfois relancer l'appli plusieurs fois. Certaines appli fonctionne bien la majorité du temps, puis me font le coup de l'écran noir sans raison.

Offline flgcloud

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Re: Quelques bugs
« Reply #2 on: August 23, 2014, 12:28:15 PM »
J'ai le même problème au niveau du bouton d'allumage qui sert pourtant souvent puisqu'il est le seul moyen de sortir le Revolution de veille o;(

Parfois il faut appuyer 2 à 3 secondes et parfois un simple appui très rapide fonctionne mieux !?  Souvent l'écran de déverrouillage s'affiche une fraction de seconde pour ensuite disparaître rrrrrrrrr

Il me semble que plus la batterie est déchargée et plus le problème est fréquent (quant mon Revolution est en charge il fonctionne parfaitement).

Je ne sais pas s'il s'agit d'un problème matériel ou logiciel mais c'est très agaçant alors que Firefox est un plaisir à l'utilisation (même si des améliorations sont attendues notamment dans le passage d'une app à l'autre).

Offline flgcloud

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Problème de sortie de veille
« Reply #3 on: August 25, 2014, 08:55:16 AM »
J'ai activé le verrouillage par code et depuis je n'ai plus aucun problème pour la sortie de veille de mon Revolution.  Il ne s'agit donc pas d'un problème causé par le bouton d'allumage/sortie de veille oufff

J'ai donc décidé de laisser le verrouillage par code (4 chiffres) aui du coup est beaucoup plus facile à utiliser que le mode standard de sortie de veille (qui demandait parfois beaucoup d'essais avant d'y parvenir et devait donc agaçant).  En plus mes comptes mail sont donc maintenant inaccessibles sans le code o;)