Author Topic: Se apago y ahi se ha quedado. [Solucionado]  (Read 6069 times)

Offline Guillerming

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 24
  • Karma: 4
    • View Profile
Re: Se apago y ahi se ha quedado. [Solucionado]
« Reply #15 on: November 11, 2012, 08:28:39 PM »
Hola Sagan, gracias el archivo.
Quote
adb funciona en mac,
En realidad preguntaba si zero era compatible de casa o había que hacer alguna pirula para hacerlo chutar en mac. parece ser que en windows hay que ponerse drivers, no? pregunto porque no estoy muy enterado.

Ya me he bajado el fastboot, ahora luego le echaré un rato a ver si lo arreglo.
Muchas gracias a todos por vuestra ayuda.

Offline Guillerming

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 24
  • Karma: 4
    • View Profile
Re: Se apago y ahi se ha quedado. [Solucionado]
« Reply #16 on: November 12, 2012, 09:54:16 AM »
Vale, ya tengo el aparato funcionando.
Probé con el fastboot de sagan y seguí este tutorial http://forum.geeksphone.com/index.php?topic=1981.0 pero, al igual que días antes, no había manera de que el ordenador detectase el teléfono.

Me puse en contacto con el sat y me pasaron una herramienta para windows que lo hace todo solita y ahora mismo estoy rulando ICS de lujo. Voy a ver si hago un post explicando cómo solucionar el problema del tirón y colgaré la herramienta para que los newbies como yo no nos pasemos varios dias dando palos de ciego.

Gracias a todos y gracias al SAT!

Offline miguelmp

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 48
  • Karma: 0
    • View Profile
Re: Se apago y ahi se ha quedado. [Solucionado]
« Reply #17 on: January 02, 2013, 03:49:10 PM »
Gillerming, mi Zero no arranca y tengo el mismo problema que tú. He probado varias veces a usar fastboot con Mac, pero no hay manera de que funcione. Podrías pasarme la herramienta que te dieron en el SAT?

Gracias.