Author Topic: my Keon is broken? (solved)  (Read 2222 times)

Offline Hammer

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Karma: 0
    • View Profile
my Keon is broken? (solved)
« on: May 25, 2013, 10:52:30 AM »
I've received my Keon yesterday. Started it, configured it, playing a little bit around. Then plugged the power line in and put it on my desk. Now i wanted to test my first demo app for it an i can't turn it on. If i press the power button in vibrates once and nothing else. I've removed the battery and put it back in but nothing changed. Holding the Volume Up Button and pressing the Power button results in one second vibrate interval but nothing else. The Display stays black. No Logo or something else. I've checked the battery with my volt meter and it has power. I can plug the power cable in and the only reaction is one vibrate. What can i do now? I am a little bit frustrated.
« Last Edit: May 26, 2013, 04:07:08 AM by Hammer »

Offline yale

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 5
  • Karma: -2
    • View Profile
    • Web Seiten Design
Re: my Keon is broken?
« Reply #1 on: May 26, 2013, 01:18:09 AM »
Hi,

you can try to reset your keon by press the power on and volume up button together.

In the following menu you can take factory results.

Offline Hammer

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Karma: 0
    • View Profile
Re: my Keon is broken?
« Reply #2 on: May 26, 2013, 04:04:38 AM »
Ok, my Keon is not broken. It's running now. I had my Keon power cable plugged in in my MacBook. it seems that this is not working. My Volt meter shows up a power of 3,1V. I didn't see yesterday, that it must be 3,7V. After i plugged the power cable in the PC of my wife, the Keon wakes up after two minutes and shows a battery with 0%. So my problem was, that it seems not possible to power the Keon with my MacBook. I don't know why, but after charging it on the USB Port of the PC it is working normaly. I've heard a while ago, that the MacBook overpowers the USB ports to charge the iPad. Maybe this is the reason, why i cannot charge my Keon with the MacBook?!

Offline Jorick

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 25
  • Karma: -1
    • View Profile
    • App33 - Building apps for web and mobile
Re: my Keon is broken? (solved)
« Reply #3 on: May 26, 2013, 04:26:28 AM »
Good that it's working again!

Not sure if it's different for the Keon, but my Peak charges without any problems when connected to the USB-port of my Macbook Pro 8,2 (late 2011).

An output of 3.1 / 3.7V seems a bit low; my regular USB-chargers (the ones you connect to your wall socket) deliver between 5V / 0.7A (Samsung Galaxy S) and 5.1V / 2.1A (iPad 3). It might work to keep it juiced at the same level, but maybe not enough to really charge it to 100%. Using a regular charger will give you 100% faster, I guess.

Offline Hammer

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Karma: 0
    • View Profile
Re: my Keon is broken? (solved)
« Reply #4 on: May 26, 2013, 08:22:46 AM »
I have the the MacBook Pro Retina (Mid 2012). I have tested it. My Keon can't charge through the usb of my MacBook. With the PC of my wife it is no problem. Even if i plug the power cable into my Apple Thunderbold Display it charges without any problems. I have checked the output of the USB ports. My Volt meter shows 5V for every port. The output of the battery is now (after charging through the pc) at 4,1V. The only difference i can see is that my MacBook has USB3 ports. All other ports are USB2. So maybe it is a problem with USB3 or with MacBook USB .. or something i can't see at the moment ;)
Well .. it doesn't really matter for me at the moment. I can charge it through my TB Display and that is ok =)