Author Topic: Un año con Firefox OS y Peak  (Read 2205 times)

Offline joseignaciofff

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 100
  • Karma: 4
    • View Profile
Un año con Firefox OS y Peak
« on: August 20, 2014, 02:53:33 AM »
Llevo desde mayo del 2005 con el Peak como teléfono de uso diario. He pasado por todas las versiones del sistema, desde la 1.0 hasta la 2.1. Unas veces con desasosiegos y otras con alegrías.

Ahora estoy con la 2.0 y para lo que yo uso el teléfono es operativo. Correo, wasap, telegram, twitter, facebook, calendario, internet etc.
Se le puede pedir más, pero para algo que comienza (un año y pocos meses) pienso que está bien.

De todas formas hay algo, que para los que no creemos en las casualidades, empieza a preocuparme. Las versiones no estables, van mejorando, pero llega un punto en que parecen empeorar.
Hay errores que en versiones anteriores se solucionan de forma rápida y que en la V1.4 está desde el inicio y sigue sin solucionarse (conexión a wifi una vez conectado a datos móviles). Es necesario reiniciar el teléfono.
Desde el 5 de julio no hay imágenmes en la reproducción de video y esto afecta a todas las versiones, desde 1.3 hasta la 2.1. Otra casualidad.
Este tipo de cosas son las que pueden desencantar a la gente y hacer que este SO no prospere.

Además los recursos bajos de los teléfonos, hacen que las aplicaciones en segundo plano se cierren, line siempre, telegram muy a menudo y LoquiIm a veces.

Yo seguiré con firefox OS hasta completar dos años como mínimo. Luego me lo replantearé. Tal vez esté ya ubuntu con teléfonos más potentes o este tipo de teléfonos ya soporten FFOS.

Offline Dosis

  • VIP
  • Top Member
  • ******
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 835
  • Karma: 53
  • debiand@riseup.net
    • View Profile
Re: Un año con Firefox OS y Peak
« Reply #1 on: August 20, 2014, 11:59:46 AM »
Desde el 5 de julio no hay imágenmes en la reproducción de video y esto afecta a todas las versiones, desde 1.3 hasta la 2.1. Otra casualidad.
Este tipo de cosas son las que pueden desencantar a la gente y hacer que este SO no prospere.

Entiendo que sólo se oye el audio en los vídeos, ¿es correcto? ¿en cualquier formato o sólo en alguno en concreto? ¿con las imágenes oficiales de GP puedes ver los vídeos en youtube?

Un saludo.
“Enseñar a los niños el uso de software libre en las escuelas, formará individuos con sentido de libertad“

Offline joseignaciofff

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 100
  • Karma: 4
    • View Profile
Re: Un año con Firefox OS y Peak
« Reply #2 on: August 20, 2014, 01:23:01 PM »
Sólo empleo imágenes de GP.

A mí me ha pasado con las versiones 1.4 y 2.0, la verdad es que me niego a volver a las anteriores, sobre todo después de ver la versión 2.0.

Se oye el sonido, pero no se ve la imagen y esto ocurre para todos los formatos de vídeo, sean de youtube, los grabados por la cámara del teléfono o los de los periódicos (que no son flash).
Según la aplicación DEVICE INFO, el teléfono tiene todos los codecs de vídeo, aunque le faltan alguno de audio.
Ya se sabe, la libertad tiene un precio, y espero que no nos lo pongan determinadas compañías.

El verano se acaba, empieza la vendimia.
Saludos

Offline Dosis

  • VIP
  • Top Member
  • ******
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 835
  • Karma: 53
  • debiand@riseup.net
    • View Profile
Re: Un año con Firefox OS y Peak
« Reply #3 on: August 20, 2014, 02:33:52 PM »
A mí me ha pasado con las versiones 1.4 y 2.0, la verdad es que me niego a volver a las anteriores, sobre todo después de ver la versión 2.0.

Se oye el sonido, pero no se ve la imagen y esto ocurre para todos los formatos de vídeo, sean de youtube, los grabados por la cámara del teléfono o los de los periódicos (que no son flash).

O.K. Yo uso una Rom con modificaciones personales pero no podía probarlo con imágenes oficiales porque es mi teléfono principal y esta semana lo necesito sí o sí. También estoy como tú en la versión 2.0, y NO padezco ese bug que comentas. El código fuente es público.

En mi opinión, Firefox 2.0 ha madurado bastante -sin olvidar que aun no se ha llegado a etiquetar como estable en Mozilla- aunque echo de menos:

- Opción nativa para copiar y pegar texto.
- Extensiones en el navegador.

Por otro lado los dos bugs que padezco son:

- Sobrecalentamiento del terminal cuando se hace un uso intensivo de los datos.
- Las notificaciones del led no se muestran en llamadas perdidas y mensajes.

Por lo demás, muy a gusto en Firefox OS.

Saludos.

« Last Edit: August 20, 2014, 02:41:17 PM by Dosis »
“Enseñar a los niños el uso de software libre en las escuelas, formará individuos con sentido de libertad“

Follow members gave a thank to your post:


Offline joseignaciofff

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 100
  • Karma: 4
    • View Profile
Re: Un año con Firefox OS y Peak
« Reply #4 on: August 21, 2014, 05:05:27 AM »
Yo tengo los problemas que tu comentas, aunque para mí no es importante.

Si que me gustaría poder tener una opción para configurar la dirección IP en wifi, así como una opción para que éste no se desconecte cuando entra en reposo el teléfono (en torno a 10 minutos). Si está conectado a red no se desconecta.
Por lo demás estoy contento. A ver si los reyes magos nos traen una aplicación de Loqui algo más estable.

Muchas gracias por tu respuesta.
Saludos

Offline Dosis

  • VIP
  • Top Member
  • ******
  • Thank You
  • -Given: 0
  • -Receive: 4
  • Posts: 835
  • Karma: 53
  • debiand@riseup.net
    • View Profile
Re: Un año con Firefox OS y Peak
« Reply #5 on: August 21, 2014, 05:58:42 AM »
Yo tengo los problemas que tu comentas, aunque para mí no es importante.

El de las notificaciones es menor, pero el sobrecalentamiento del terminal, en mi opinión es más grave, ya que implica, entre otras cosas, una menor duración de la batería.

A ver si los reyes magos nos traen una aplicación de Loqui algo más estable.

Si usas el protocolo de Whatsapp, una buena solución de momento es: https://marketplace.firefox.com/app/openwapp

Un saludo.
“Enseñar a los niños el uso de software libre en las escuelas, formará individuos con sentido de libertad“

Offline joseignaciofff

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 100
  • Karma: 4
    • View Profile
Re: Un año con Firefox OS y Peak
« Reply #6 on: August 25, 2014, 05:21:10 AM »
El sobrecalentamiento del terminal, es algo que sorprende y asusta mucho al principio. Ahora está asumido, y más que a la batería puede afectar a la vida del procesador del teléfono. ¿Mejor no pensarlo?

Lo de copiar y pegar también es importante, pero yo sigo creyendo que el teléfono entra en "suspensión" pasado un tiempo en reposo, y ahí suspende todo, conexión de datos (wifi seguro, pero datos móviles estoy empezando a pensar que también). Esto puede ser la causa por la que LoquiIm se desconecta, y ahora que estoy porbando OpenWap, le ocurre lo mismo.

Siguiendo el hilo http://forum.geeksphone.com/index.php?topic=6201.0; se llega a mozilla  https://bugzilla.mozilla.org/show_bug.cgi?id=1035101; y nos envian a una página para probar formatos de vídeo https://videos.cdn.mozilla.net/uploads/mozillaorg/. Según esto me pasa lo mismo que a todos que están con estos errores: el formato mp4 no muestra imagen y si sonido, y los formatos webm y ogv si muestran imagen y sonido.

Hubo unos días que los archivos ZIP de actualización tenían unos tamaños de userdata y system distintos a los que había hasta entonces y a los que hay ahora. Cuando estos tamaños volvieron a los normales, hubo problemas de actualización por OTA y ya entonces dejó de verse la imagen del video, tanto en las versiones v1.4 como en la v2.0 que yo he manejado. Luego mirando en los foros vi que había pasado lo mismo en las versiones v1.3 y v2.1
Para Mozilla el error es independiente en cada versión, a mi me parece que el origen del error es común. A gente con versión v1.3, que comentó esto en el hilo de v2.1 le mandaron abrir un hilo nuevo. Debe ser la táctica del avestruz. Yo he añaido comentatios al bug https://bugzilla.mozilla.org/show_bug.cgi?id=1044063

Con la actualización del día 24/08/2014 sigue sin funcionar la imagen del video (mp4 y 3gpp)
« Last Edit: August 25, 2014, 09:46:37 AM by joseignaciofff »