Author Topic: Sin imágenes en el video desde el 5 julio de 2014 aprox. V1.4 y V2.0  (Read 809 times)

Offline joseignaciofff

  • Full Member
  • ***
  • Thank You
  • -Given: 5
  • -Receive: 4
  • Posts: 100
  • Karma: 4
    • View Profile
A pesar de los hilos abiertos en el foro inglés, perfiero expresarme en mi lengua.

Llevamos casi dos meses sin imágenes en el video. Si se oye sonido pero no se ve la imagen.

Claro estamos con un dispositivo que tiene estas cosas, pero la lógica que estoy acostumbrado a usar, contradice las casualidades.
Con mono de ver imágenes de video, he instalado con "flash" la versión v2.0 del día 26/06/2014 y por fin he podido ver alguna cosa que grabé con la cámara de video del teléfono, entre otras cosas.
Como en informática todo se soluciona apagando y encendiendo, pensé que luego al instalar por "flash" la versión v2.0 del día 28/08/2014 podría...... Pero no. Sigue sin verse la imagen. ;)

En estos días (finales de junio - principios de julio) dejaron de recivirse actualizaciones por OTA, pero si hubo archivos ZIP para instalar por flash. Estos archivos tenían una gran cantidad de iconos nuevos, con un tamaño de userdata muy alto y un menor tamaño en system. Cuando estas diferencias de tamaño se solucionaron, volvieron otra vez las actualizaciones por OTA y ya dejaron de verse las imágenes de en los videos.

Dos meses es mucho tiempo para una característica básica en este tipo de teléfonos. Estoy empezando a pensar que Firefox OS es cada vez menos libre y más movistar. No hay más que ver el nuevo marketplace.
 :'(