Author Topic: Wifi stuck on Initializing...  (Read 1636 times)

Offline mark

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Karma: 0
    • View Profile
Wifi stuck on Initializing...
« on: May 20, 2013, 04:37:21 AM »
Hi there,

Just received this morning my KEON, downloaded update for Firefox, but now it will not connect to Wifi, it will not even list the networks.

When I restart the phone wifi is off, I turn on, and it just sticks in 'Initializing...'

any ideas how I can fix ?

Many thanks

Mark

OS version says 1.0.1.0-prerelease
« Last Edit: May 20, 2013, 04:53:49 AM by mark »

Offline mark

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Wifi stuck on Initializing...
« Reply #1 on: May 20, 2013, 05:16:40 AM »
found fix, go into setting and force reset of device.
Then go through setup, and wifi is now working.
Thankfully I hadn't installed anything.

Offline binki

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Karma: 0
    • View Profile
Re: Wifi stuck on Initializing...
« Reply #2 on: February 23, 2015, 07:41:31 PM »
Thanks, I was experiencing the same issue. At first I assumed it was a hardware issue but then I thought about trying to reset the device. Of course, it is a bother to reconfigure all the data, but if it had a chance of restoring WiFi functionality that’s worth it. So I tried that and it works for me too!

EDIT: I forgot to mention that this was on my GeeksPhone Revolution. The WiFi was already broken on FFOS-1.x and stayed broken after I installed the update to FFOS-2.0.0-prerelease (over data xD)), but after resetting works again.
« Last Edit: February 23, 2015, 07:43:45 PM by binki »