Author Topic: Problème de son lorsque je branche un casque.  (Read 5419 times)

Offline std.concept

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 70
  • Karma: 1
    • View Profile
Problème de son lorsque je branche un casque.
« on: October 23, 2011, 12:30:37 PM »
Bonjour à tous,

j'ai remarqué un léger problème avec mon Zero. Lorsque je branche le casque fourni par défaut et que je lance un mp3 le son est correcte.

J'ai testé avec mon ancien casque (sennheiser px 200) et là c'est le drame. Les voix sont "étouffés". On entend bien la musique mais pas de voix. J'ai testé avec d'autres écouteurs (micro casque utilisé sur pc notamment skype).

Si j'écoute le même morceau sur un ordinateur avec les mêmes casques, le son est correcte.

vous auriez une idée ?

je suis en CM7 (même problème en stable et nigthly).


Merci !

Offline EowynCarter

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 226
  • Karma: 5
    • View Profile
Re: Problème de son lorsque je branche un casque.
« Reply #1 on: October 24, 2011, 12:27:22 AM »
J'observe rien de choquant.

Quelle app tu utilise ? T’aurais pas un réglage d'equalizer pourri ? Ça sent des fréquences qui sont filtrés.

Offline std.concept

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 70
  • Karma: 1
    • View Profile
Re: Problème de son lorsque je branche un casque.
« Reply #2 on: October 24, 2011, 12:26:11 PM »
J'ai pensé à ca j'utilise le widget par défaut de lecture et j'ai configuré l'egaliseur pour être plat

Offline std.concept

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 70
  • Karma: 1
    • View Profile
Re: Problème de son lorsque je branche un casque.
« Reply #3 on: October 25, 2011, 12:20:24 PM »
J'ai trouvé d'ou vient le problème : l'embout en plastique du jack des écouteurs et trop gros pour le moulage de la coque du téléphone autour de la prise du coup le jack des écouteurs ne s'enfonce pas bien ce qui dégrade le son...

Offline EowynCarter

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 226
  • Karma: 5
    • View Profile
Re: Problème de son lorsque je branche un casque.
« Reply #4 on: October 26, 2011, 12:55:37 AM »
C'est bizarre ça, car j'ai pas ce problème.

Les jacks des px 200 et px 200 II ne doivent pas être si différents. Mais en re-regardant le tel, je vois ce que je veux dire.