Geeksphone Forum

Spanish Community => (gp) One => Topic started by: lyfx02 on September 27, 2010, 04:08:47 AM

Title: Problema GP no arranca
Post by: lyfx02 on September 27, 2010, 04:08:47 AM
Acabo de usar mi geeksphone y cuando me iba a conectar a una wifi se me ha reiniciado solo. A partir de ese momento el móvil solo se enciende y se queda "colgado" en la pantalla inicial (en la que arranca todo el so) he intentado acceder al menú de super usuario para hacer un wipe y en esa pantalla también se queda bloqueado. ¿Qué puedo hacer?

Gracias de antemano
Title: Re: Problema GP no arranca
Post by: Javier (gp) on September 27, 2010, 04:16:50 AM
Qué versión tienes?

Recomendamos RUT
Title: Re: Problema GP no arranca
Post by: lyfx02 on September 27, 2010, 04:22:43 AM
La última de RCMOD, la 3.0.3.2!!
Title: Re: Problema GP no arranca
Post by: lyfx02 on September 27, 2010, 04:42:28 AM
Javier, si actualizo el Firmware con RUT como pone en este tutorial (http://forum.geeksphone.com/index.php/topic,1055.0.html) se solucionará el problema? Gracias.
Title: Re: Problema GP no arranca
Post by: Javier (gp) on September 27, 2010, 05:38:17 AM
Efectivamente ;) Mándame un privado y te doy instrucciones precisas para tu caso.
Title: Re: Problema GP no arranca
Post by: lyfx02 on September 27, 2010, 07:49:02 AM
Javier, ya te he escrito el privado!! :D
Title: Re: Problema GP no arranca
Post by: lyfx02 on September 27, 2010, 11:11:55 AM
Sigo sin solucionarlo, no consigo hacer nada con el RUT porque el móvil no pasa de la pantalla de recovery (la de la imagen con el móvil y las carpetas azules) no se conecta al ordenador.

¿Alguien tiene alguna idea?

Gracias!
Title: Re: Problema GP no arranca
Post by: Albert Gasset on October 30, 2010, 10:09:32 AM
Tengo el mismo problema. Hoy mi teléfono se ha reiniciado varias veces seguidas, hasta que ha dejado de funcionar. Es imposible actualizar la ROM porque el ordenador no detecta el teléfono (ni con RUT ni adb).
Title: Re: Problema GP no arranca
Post by: fgr on October 31, 2010, 04:47:58 PM
? Habeis probado a quitar la batería, esperar un    poco y volver a ponerla?

A mi me ha pasado un par de veces y se arregló así.
Title: Re: Problema GP no arranca
Post by: Albert Gasset on November 01, 2010, 05:36:04 AM
He quitado la batería unas horas y continua sin funcionar...

No veo ninguna posibilidad de solucionar el problema si no puedo conectar el teléfono al ordenador. Contactaré con el SAT.
Title: Re: Problema GP no arranca
Post by: lyfx02 on November 03, 2010, 01:50:45 AM
Yo lo llevé al SAT y me lo arreglaron rápidamente!
Title: Re: Problema GP no arranca
Post by: smelpillow on November 03, 2010, 08:27:05 AM
He quitado la batería unas horas y continua sin funcionar...

No veo ninguna posibilidad de solucionar el problema si no puedo conectar el teléfono al ordenador. Contactaré con el SAT.

Entonces cuando arranca, empieza directamente en modo recovery ??
Title: Re: Problema GP no arranca
Post by: Albert Gasset on November 03, 2010, 02:08:34 PM
Entonces cuando arranca, empieza directamente en modo recovery ??

No, queda colgado con la imagen de arranque ("ONE  Limited Edition..."). Si arranco pulsando volumen arriba y botón de la cámara, se que colgado con la imagen del ONE con la carpeta azul.

He adjuntado una imagen con los dos casos: el ONE colgado en arranque normal (izquierda) y en modo recovery (derecha).
Title: Re: Problema GP no arranca
Post by: smelpillow on November 04, 2010, 03:31:26 AM
Entonces cuando arranca, empieza directamente en modo recovery ??

No, queda colgado con la imagen de arranque ("ONE  Limited Edition..."). Si arranco pulsando volumen arriba y botón de la cámara, se que colgado con la imagen del ONE con la carpeta azul.

He adjuntado una imagen con los dos casos: el ONE colgado en arranque normal (izquierda) y en modo recovery (derecha).

Que no arranque en modo recovery a mi me ha pasado y hasta que no he vuelto a actualizar el recovery no lo he solucionado.

Que no arranque en modo normal si que lo veo extraño, quieres decir que has tenido suficiente paciencia ? Hay veces que pecamos de impacientes, hacemos una actualización reiniciamos y queremos que cargue en segundos. Después de una actualización es mejor dejar el móvil 20 minutos tranquilamente, yo incluso después que salga "Introduzca su pin" lo dejo aun 10 minutos mas, para que no se estrese.
Title: Re: Problema GP no arranca
Post by: Albert Gasset on November 04, 2010, 03:20:34 PM
Que no arranque en modo recovery a mi me ha pasado y hasta que no he vuelto a actualizar el recovery no lo he solucionado.

Que no arranque en modo normal si que lo veo extraño, quieres decir que has tenido suficiente paciencia ? Hay veces que pecamos de impacientes, hacemos una actualización reiniciamos y queremos que cargue en segundos. Después de una actualización es mejor dejar el móvil 20 minutos tranquilamente, yo incluso después que salga "Introduzca su pin" lo dejo aun 10 minutos mas, para que no se estrese.

Lo he dejado más de una hora y no ha arrancado... Algunas veces el teléfono se apaga (queda la pantalla en negro) y unos minutos después vuelve a encenderse.
Title: Re: Problema GP no arranca
Post by: smelpillow on November 04, 2010, 04:27:38 PM
Lo he dejado más de una hora y no ha arrancado... Algunas veces el teléfono se apaga (queda la pantalla en negro) y unos minutos después vuelve a encenderse.

 :o :o Pues la verdad es que una hora es bastante rato para que arranque y ahora mismo no se me ocurre nada, quiza tendrias que plantearte llevarlo al servicio tecnico (recuerda que esta en garantia  ::))
Title: Re: Problema GP no arranca
Post by: Albert Gasset on November 07, 2010, 03:42:10 AM
:o :o Pues la verdad es que una hora es bastante rato para que arranque y ahora mismo no se me ocurre nada, quiza tendrias que plantearte llevarlo al servicio tecnico (recuerda que esta en garantia  ::))

Sí, no veo otra solución. Gracias por la ayuda.
Title: Re: Problema GP no arranca
Post by: silverius on April 25, 2011, 02:54:06 AM
Pues ahora el ONE de un amigo está exactamente así. Imagino que esta tarde pasaré con él por Zooo, pero alguien sabe si se puede resolver algo desde casa?

Saludos
Title: Re: Problema GP no arranca
Post by: Arubeeka on April 25, 2011, 01:43:39 PM
Al mío le pasa exáctamente igual:
Hoy por la mñn despues de usar una app de la emt de madrid lo guarde en el bolso. Cuando lo saqué se había quedado sin cobertura así que lo reinicié.
Al reiniciar se quedó clabado en la pantalla de inicio donde pone "ONE limited edition".

Por lo que veo aquí, el problema lo dió en Oct-Nov de 2010, antes de que  me comprará yo este GP one (lo compré en Dic). ¿Así que no hay otra solución que llevarlo al serivicio técnico?

¿Porqué se avería de esta forma tan estúpida al cabo de apenas 5 meses de uso?
¿De verdad no hay nada que YO pueda hacer?
Title: Re: Problema GP no arranca
Post by: Javier (gp) on April 25, 2011, 02:02:51 PM
Es algo muy raro. Mañana vamos a sentarnos a evaluar las posibles causas.
Por descontado en SAT se arregla pero queremos esclarecer que causa todo esto ;)
Title: Re: Problema GP no arranca
Post by: Arubeeka on April 25, 2011, 02:29:49 PM
Muchísimas gracias por responder tan pronto!

La verdad es que estoy muy frustrada por todo esto.
He conseguido iniciar en recovery mode, pero igualmente se queda bloqueado en la pantalla con la carpeta azul...

Mñn mismo lo llevaré a el SAT (ie, Zooo, ¿no?)
Title: Re: Problema GP no arranca
Post by: Javier (gp) on April 25, 2011, 02:48:12 PM
Si es lo que sospechamos posiblemente en el acto se soluciona en Zooo, si no en muy poco tiempo te lo ponemos a punto!
Title: Re: Problema GP no arranca
Post by: silverius on April 26, 2011, 12:01:51 AM
Yo lo dejé ayer en Zooo, me comentaron que para hoy estaría... también tenía la aplicación de la EMT... mmmmm

X cierto, el ONE del que yo hablo lo pillé en enero... vamos, que tiene muy poco tiempo. Eso si, era de los refurbishing esos (o como se diga), no se si tiene algo que ver. Xq aparte de ese pillé otro más (uno para mi y otro para un amigo) y el mío va de lujo, perfecto, sin fallo alguno... y sin programa de la EMT :D
Title: Re: Problema GP no arranca
Post by: Arubeeka on April 26, 2011, 12:28:20 PM
Sin ser demasiado OFF topic lo cierto es que algunas aplicaciones simplemente fallan de vez en cuando. No me suelo preocupar cuando son apps de terceros sin demasiada historia y gratuitos, pero últimamente me fallaba el de la cámara...
La app de la EMT no me ha dado problemas nunca ni se ha colgado, fue simplemente coincidencia, creo.
A partir de ahora me tomaré más en serio el tema de las actualizaciones.

En Zooo se han portado genial y ad+ he tenido la oportunidad de ver en persona al equipo de GP en sesión fotográfica: se nota lo majos que son :) Espero que me digan mñn qué es lo que ha fallado ;)
Title: Re: Problema GP no arranca
Post by: Rodrigo (gp) on April 26, 2011, 01:05:48 PM
Sin ser demasiado OFF topic lo cierto es que algunas aplicaciones simplemente fallan de vez en cuando. No me suelo preocupar cuando son apps de terceros sin demasiada historia y gratuitos, pero últimamente me fallaba el de la cámara...
La app de la EMT no me ha dado problemas nunca ni se ha colgado, fue simplemente coincidencia, creo.
A partir de ahora me tomaré más en serio el tema de las actualizaciones.

En Zooo se han portado genial y ad+ he tenido la oportunidad de ver en persona al equipo de GP en sesión fotográfica: se nota lo majos que son :) Espero que me digan mñn qué es lo que ha fallado ;)

Hola Arubeeka.

Que pena que no te presentaras, me hubiera hecho ilusión saludarte, por favor mañana cuando te pases por Zooo pregunta por alguien del equipo que estos días estamos bastante por hay metiendo entre todos fuerza en los envíos del ZERO.

Un saludo..... ;)
Title: Re: Problema GP no arranca
Post by: aitorTheRed on April 26, 2011, 01:58:16 PM
Sin ser demasiado OFF topic lo cierto es que algunas aplicaciones simplemente fallan de vez en cuando. No me suelo preocupar cuando son apps de terceros sin demasiada historia y gratuitos, pero últimamente me fallaba el de la cámara...
La app de la EMT no me ha dado problemas nunca ni se ha colgado, fue simplemente coincidencia, creo.
A partir de ahora me tomaré más en serio el tema de las actualizaciones.

En Zooo se han portado genial y ad+ he tenido la oportunidad de ver en persona al equipo de GP en sesión fotográfica: se nota lo majos que son :) Espero que me digan mñn qué es lo que ha fallado ;)
Hey hey! me parece fatal que nos hayas visto haciendo "el payaso" y no te hayas presentado! :_)
Si mañana te pasas por la tarde, es probable que esté por ahí (y si no, habrá otra gente) así que avisa y te saludamos :)
Title: Re: Problema GP no arranca
Post by: silverius on April 26, 2011, 11:47:29 PM
Sin ser demasiado OFF topic lo cierto es que algunas aplicaciones simplemente fallan de vez en cuando. No me suelo preocupar cuando son apps de terceros sin demasiada historia y gratuitos, pero últimamente me fallaba el de la cámara...
La app de la EMT no me ha dado problemas nunca ni se ha colgado, fue simplemente coincidencia, creo.
A partir de ahora me tomaré más en serio el tema de las actualizaciones.

En Zooo se han portado genial y ad+ he tenido la oportunidad de ver en persona al equipo de GP en sesión fotográfica: se nota lo majos que son :) Espero que me digan mñn qué es lo que ha fallado ;)
Hey hey! me parece fatal que nos hayas visto haciendo "el payaso" y no te hayas presentado! :_)
Si mañana te pasas por la tarde, es probable que esté por ahí (y si no, habrá otra gente) así que avisa y te saludamos :)

Y yo digo que me paso por la tarde y ni puto caso... ejem, ejem (mejor no digo nada :D)

Silverius de verdad saluda cuando te pases, no seas susceptible, y para hacerme perdonar te hago visita de todo Zooo, si te apetece..... ;)
Title: Re: Problema GP no arranca
Post by: Arubeeka on April 27, 2011, 01:18:39 AM
Lo siento!
Es que me daba vergüenza :S Pero muchísimas gracias, sois la mar de majos!! :D
Title: Re: Problema GP no arranca
Post by: Rodrigo (gp) on April 27, 2011, 03:41:21 AM
Sin ser demasiado OFF topic lo cierto es que algunas aplicaciones simplemente fallan de vez en cuando. No me suelo preocupar cuando son apps de terceros sin demasiada historia y gratuitos, pero últimamente me fallaba el de la cámara...
La app de la EMT no me ha dado problemas nunca ni se ha colgado, fue simplemente coincidencia, creo.
A partir de ahora me tomaré más en serio el tema de las actualizaciones.

En Zooo se han portado genial y ad+ he tenido la oportunidad de ver en persona al equipo de GP en sesión fotográfica: se nota lo majos que son :) Espero que me digan mñn qué es lo que ha fallado ;)
Hey hey! me parece fatal que nos hayas visto haciendo "el payaso" y no te hayas presentado! :_)
Si mañana te pasas por la tarde, es probable que esté por ahí (y si no, habrá otra gente) así que avisa y te saludamos :)

Y yo digo que me paso por la tarde y ni puto caso... ejem, ejem (mejor no digo nada :D)

Silverius de verdad saluda cuando te pases, no seas susceptible, y para hacerme perdonar te hago visita de todo Zooo, si te apetece..... ;)

Silverius de verdad saluda cuando te pases, no seas susceptible, y para hacerme perdonar te hago visita de todo Zooo, si te apetece..... ;)
Title: Re: Problema GP no arranca
Post by: Javier (gp) on April 27, 2011, 04:50:45 AM
Vamos a tener que poner unos tornos y oficina turistica en Zooo jaja  ;D

PD: Estamos encantados de que os paséis!
Title: Re: Problema GP no arranca
Post by: aitormenta on April 27, 2011, 11:38:28 AM
el diaa 6 me voy por los madriles!!!! si tengo tiempo me pasare un momentin por alli!!!!!! aprovexare pa conoceros  y que me enseñeis si puede ser la funda supermegaresistiva esa!!!!
sldoss
Title: Re: Problema GP no arranca
Post by: Arubeeka on April 27, 2011, 02:30:07 PM
Habéis sido la hostia. Enhorabuena y muchas gracias :)
Mi ONE está ahora mejor que antes (vergüenza me tenía que dar)

Eficacia y un trato genial. El problema está resuelto (aunque olvidé preguntar al final qué había ocurrido, contádmelo si podéis, please :)

Si os pasa algo parecido ya sabéis que hacer :D
Title: Re: Problema GP no arranca
Post by: silverius on April 28, 2011, 07:42:35 AM
Pues imagino que te pasaría como el mío :D
Me alegro un montón de que tu problema se solucionase....

Rodrigo, lo que pasa es que os vi, os reconocí, pero no quise molestar por como estáis de atareados con el tema Zero... pero vamos, otro día que me pase, no lo pienso dudar... Además, ya estuve un rato charlando con Miguel y eso ya me vale (aunque al pobre se le notaba un pelín estresado :D)
Title: Re: Problema GP no arranca
Post by: Rodrigo (gp) on April 28, 2011, 07:48:00 AM
Pues imagino que te pasaría como el mío :D
Me alegro un montón de que tu problema se solucionase....

Rodrigo, lo que pasa es que os vi, os reconocí, pero no quise molestar por como estáis de atareados con el tema Zero... pero vamos, otro día que me pase, no lo pienso dudar... Además, ya estuve un rato charlando con Miguel y eso ya me vale (aunque al pobre se le notaba un pelín estresado :D)

Por fa, de verdad la próxima vez saluda..... ;)
Title: Re: Problema GP no arranca
Post by: bravido on March 27, 2012, 03:40:54 AM
¡Hola!

Pues ahora me está pasando exactamente lo mismo a mi, desde hace unos cuantos días... se queda en la pantalla de inicio normal, o en la de inicio del recovery, y de ahí no pasa por mucho que espere.

¿Hay alguna forma de intentar recuperarlo antes de ir al SAT? Por temas de tiempo me viene un poco mal acercarme este mes, eso sí, siempre que he ido me han tratado genial.

PD.: también tengo el cristal de la pantalla roto, pero en principio no tendría nada que ver ya que llevo meses así... me he acostumbrado a manejarlo con los cursores del teclado!!  ;D
Title: Re: Problema GP no arranca
Post by: davilops on April 03, 2012, 11:08:57 AM
A mi me ha pasado lo mismo y he tenido que enviarlo al SAT.

Saludos.
Title: Re: Problema GP no arranca
Post by: Mosquito Fillano on April 03, 2012, 01:09:26 PM
Yo creo que con fastboot se puede recuperar prácticamente cualquier situación sin necesidad de enviarlo al SAT. Hay varios posts de m.prieto muy bien explicados sobre como usar fastboot para recuperar el teléfono...

... y usa la herramienta de búsqueda para buscar mississipi en el foro...  ::)
Title: Re: Problema GP no arranca
Post by: akaki on April 03, 2012, 03:12:08 PM
Mosquito, creo que fastboot no lo encontrará en su One
Title: Re: Problema GP no arranca
Post by: Mosquito Fillano on April 04, 2012, 12:26:35 AM
Glups!!  :-[
Title: Re: Problema GP no arranca
Post by: bravido on April 10, 2012, 03:47:38 AM
Gracias por los consejos, la verdad es que estoy bastante desenganchado de las novedades en ROMs y demás softwares con los que hacer trabajar duro a nuestros terminales y de fastboot, ni había oido hablar. Por lo que dice akaki entiendo que solo podría usarlo con el Zero? Buscaré info.

Finalmente, me pasé por el SAT y como siempre, me atendieron magníficamente (muchas gracias Miguel) y salí con el móvil como nuevo. El ONE me ha dado algunos problemas, pero compensa cuando te ves valorado y cuidado como cliente y las ganas y la ilusión que le echa la gente de Geeksphone.

Saludos!
Title: Re: Problema GP no arranca
Post by: xero on July 09, 2012, 03:38:26 PM
Otro mas con el mismo problema. A mi me paso que no funcionaba la conexión 3G, reinicié y ya. No pasa de la pantalla de inicio del One y cuando lo enciendo en modo recovery se ve un One con carpetas azules pero no lo reconoce si lo conecto por USB ni nada. ¿No se puede intentar nada mas?
Title: Re: Problema GP no arranca
Post by: xero on July 19, 2012, 03:10:36 AM
¿Obsolescencia programada?
Title: Re: Problema GP no arranca
Post by: Rodrigo (gp) on July 19, 2012, 07:28:27 AM
¿Obsolescencia programada?

Hola, tienes que mirar si sigues en garantía.

En todo caso el SAT esta para asistirte en cualquier condición..... ;)
Title: Re: Problema GP no arranca
Post by: Juanlushh on November 24, 2012, 11:15:37 AM
Hola, gente!

Pues otro ONE que se une a la programación, y ha dejado de funcionar!

Nunca he tenido problemas a la hora de instalar ROM's, y de trastear con el móvil, pues me encanta.
Pero ahora, no me deja de tocarle, ni siquiera un poquito, pues se queda congelado antes de poder acceder de ningun modo. Ni recovery, ni nada.

Mi problema es que vivo en Sevilla, y necesito el móvil para poner otra SIM. De ahí, que formule ahora mi pregunta, un poco tarde en el Hilo.

¿Qué posibilidades tengo? Una, está claro que es ir a Madrid a dejar el teléfono... Pero me gustaría que me pudiérais ofrecer alguna que otra posibilidad, para intentar reparar el teléfono yo mismo.

Gracias por todo, y saludos.
Title: Re: Problema GP no arranca
Post by: Eigiem on July 01, 2013, 04:19:05 PM
Yo estoy como Juanlushh. No me carga pero bueno,lo tengo así desde principios de año :P Ahora que tengo algo de tiempo me leeré el post este a ver si lo vuelvo a poner otra vez en danza :D
Title: Re: Problema GP no arranca
Post by: ceene on September 25, 2013, 12:43:44 AM
Buenas!

Me pasa lo mismo: boot loop y si intento arrancar en modo recovery se ve la imagen de que está entrando en modo recovery (aunque no se ve completa, aparecen cortadas las primeras líneas de la imagen) y al cabo de un par de segundos o tres se reinicia solo.

Ningún pc lo reconoce por usb ni nada. Mi conclusión es que ha cascado la nvram y tiene problemas para acceder a la rom y a la partición de recovery. Pero si alguien tiene alguna idea estaré encantado de oirla!