Author Topic: Zero wont boot after flash  (Read 1938 times)

Offline koroksan

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 5
  • Karma: 0
    • View Profile
Zero wont boot after flash
« on: October 17, 2011, 01:10:56 PM »
I downloaded cm and flashed it with rom manager i have forgotten to mark whipe  :-\ and no the zero wont start no white geeksphone screen
abd devices doesnt show anything :-(
Iam using archlinux 64bit

Offline Mosquito Fillano

  • Top Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1425
  • Karma: 38
  • ONE: CyanogenMod 7.1  ZERO: GZR 1.6
    • View Profile
Re: Zero wont boot after flash
« Reply #1 on: October 17, 2011, 02:12:01 PM »
Did you remember to wipe before updating your ROM?

Look for recovering / fastboot in the forum.
  ...porque me gustó la iniciativa de Juan Gómez-Jurado

Offline koroksan

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Zero wont boot after flash
« Reply #2 on: October 17, 2011, 02:21:57 PM »
no i havent wipe fastboot dont deteced my phone

Offline Mosquito Fillano

  • Top Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1425
  • Karma: 38
  • ONE: CyanogenMod 7.1  ZERO: GZR 1.6
    • View Profile
Re: Zero wont boot after flash
« Reply #3 on: October 17, 2011, 02:51:35 PM »
Remember to modify your udev files. If it still doesn't work, count "mississipi" :-)

Use the search tool, up, left, third option) to see how to put the phone in fastboot mode
  ...porque me gustó la iniciativa de Juan Gómez-Jurado

Offline koroksan

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 5
  • Karma: 0
    • View Profile
Re: Zero wont boot after flash
« Reply #4 on: October 18, 2011, 05:00:50 AM »
ok problem solved with fastboot mode thank you  ;)