Author Topic: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot  (Read 2646 times)

Offline Jc

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Hi,

I use the Zero and SuperOSR 2.0.1 for a long time but today nothing.
After a reboot, i see the superosr logo and that' all , i can't use my phone
The phone isn't freezing because the superosr logo is moving (like a wave) but the phone not booting

Can you help me ?

Regards
   

Offline rune

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 78
  • Karma: 8
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #1 on: October 29, 2011, 01:59:54 PM »
Have you tried to remove the battery and put it back in?

Is your phone properly charged? -- if in doubt, connect the original charger, then reboot in fastboot-mode by holding the volume up key while booting (nothing shows on the screen), and letting it charge in that mode for a couple of hours.

Offline Jc

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #2 on: October 29, 2011, 02:13:00 PM »
Hi,

I tried removing the battery but nothing
Now, i will try charging the phone in fastboot

Regards


Offline Jc

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #3 on: October 30, 2011, 02:39:08 AM »
Hi,

Battery is full , fastboot and nothing
I tried to reinstall the stock rom on Windows XP but the drivers for windows (zero drivers and blin drivers) don't work ,
"New device android" but when i choose the folder with nt drivers.... nothing

I'm lost


Offline Jc

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #4 on: October 30, 2011, 03:50:37 AM »
 :-\


Offline rune

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 78
  • Karma: 8
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #5 on: October 30, 2011, 07:34:27 AM »
Try removing your SD-card, just in case it has become defective.  Actually, you can test without SIM-card as well.

I haven't tried using fastboot from Windows, I mostly use Linux.  But I think that the phone has a different USB-device ID in fastboot than in proper operation, and thus needs a different driver.  Maybe the google drivers will work: http://developer.android.com/sdk/win-usb.html

Offline EowynCarter

  • Full Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 226
  • Karma: 5
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #6 on: October 30, 2011, 11:36:06 AM »
There :
http://forum.geeksphone.com/index.php?topic=1830.0

Part about fastboot is in spanish, but you can use google translate.

Offline Jc

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
  • Karma: 0
    • View Profile
Re: Zero with SuperOSR2.0.1 , i just see the super osr logo, no boot
« Reply #7 on: October 31, 2011, 05:38:11 AM »
Thank you,

My phone is alive  :D
I tried fastboot with Windows, Linux and now it's ok , I reinstalled the os and eveything is OK

Regards